FANDOM


Requisitos mínimosEditar

Según la página de Steam https://store.steampowered.com/app/620/Portal_2/ los Requisitos Mínimos son muy superiores a los que se indican en el artículo.

Saludos.

Hola. Los requisitos que aparecen en el artículo y en Steam son bastante similares, solo estaba incorrecto el soporte a Windows XP que ya no está vigente. Me encargué de corregir eso y otros detalles menores. ~ Nozomi (talk) 18:15 11 jul 2018 (UTC)
El contenido de la comunidad está disponible bajo CC-BY-SA a menos que se indique lo contrario.